Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Dir-655 router not working with this **** internet!

Let me explain it, so we got our grandmother a ipad and a Dir-655 router (that was our router). She lives in a whole nother state and has ***** hughesnet internet. So i setup the router by factory restoring it and set up her SSID and her passcode and connected her ipad to it while i still had the ipad with me. It worked just fine with me when i plugged the ethernet cable into the back of my centrylink modem and into the WAN port on the router. So we sent the ipad and router to her. She opened up the box and got her ipad and all the stuff out. I talked her through the steps to plug in the router to the power and to unplug the ethernet from her laptop and then into the WAN port and then the ethernet cord i sent her into the routers LAN1 port and into her laptop. Well it didn't go so "plug-in-play". It was picking up the ip address (the one that connects to the WWW not the lan ip) but it isn't loading any pages. It works just fine when she plugs the ethernet into her laptop from the modem but not into the router. I talked her through the steps to get teamviewer and she got it but when i connect to her computer to control it and i connect to the router via WiFi and the hughesnet modem is plugged into the computer via ethernet and i try to go to the routers control panel (192.168.0.1) it goes to the hughesnet modem control panel. But if i have her disconnect the ethernet from the computer and have her go to the 192.168.0.1 it goes to the Dlink page. Id have her do it but its to confusing for her to have it talked through to her (it took me ten min to tell her how to plug in the router to the power and all the cables lol). Anyways i need help with this, any ideas?

By the way i have no idea what modem she has so dont ask.
2 people have
this problem
+1
Reply
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • 1
    The 192.168.0.1 is in conflict with the HughesNet modem address which is also 192.168.0.1.

    You have to change the router address. Most go with 192.168.1.1.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • 1
    I believe sgoshe is correct. Have grandmother hook up her laptop to the WAN port of the router (make sure the modem is not connected). Go to 192.168.0.1.

    Logging into the router software setup wizard: If the router was reset to factory settings, then the user name is Admin. The password field should be left blank.

    Once into the software wizard, click the link near the top left that says SETUP, then click the link that says NETWORK SETTINGS. An image of what you should be seeing is below.....

    Where is says Router IP Address:, enter 192.168.1.1
    Then click the gray Save Settings button.

    Log out of the wizard and set the router, modem, and laptop as normal for wireless.

    That should fix the problem.
    .
    .
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • this did not fix the problem its still not letting it connect to the internet it shows the ip address but u cant load internet pages such as yahoo.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • 1
    AJ,
    I'm sorry that the above solution did not work. Now on to step two. There are known DHCP issues with certain brands and models routers and HughesNet; your DLink Dir-655 router may be one of them. Follow these directions to see if they will fix your web page loading problem.

    [1] Hook your DLink router directly into the computer. The Ethernet cable from your computer should be plugged directly into the DLink router's WAN port. Do not hook up the DLink router to the HughesNet modem. In other words, the HughesNet modem should not be connected at all to either the router or your computer.

    [2] Unplug your HughesNet modem from power source.

    [3] Open your web browser. Connect directly to the wireless router software by typing 192.168.1.1 in the address field of your web browser, and then press Enter. A login window should display. If you switched the address back to 192.168.0.1, then use this address to log into the router's software wizard. However, you should change the router IP address to 192.168.1.1 so that it does not conflict with the identical address that the HughesNet modem uses.

    [4] Log into the router software wizard. If the DLink router was reset to factory settings, then the user name is Admin. The password field should be left blank.

    [5] Once into the software wizard, click the link near the top left that says SETUP, then click the link that says NETWORK SETTINGS.

    [6] We're now going to change you DHCP settings.To configure DHCP settings, go to the section on the NETWORK SETTINGS page that says DHCP SERVER SETTINGS.

    [7] Uncheck the box where it says Enable DHCP Server

    [8] Where it says DHCP IP Address Range, enter 192.168.2.100 in the first box and enter 192.168.2.200 in the second box.
    Now click the gray Save Settings button.

    [9] Log out of the router's setup wizard software.

    [10] Unplug router from power source.

    [11] Unplug Ethernet cable connecting the computer to your Dlink router from the computer.

    [12] Plug in Ethernet cable end that was in the computer into the the HughesNet modem. In other words, your DLink router and HughesNet modem should now be connected so that you can start up your wireless network.

    [13] Plug in both the DLink router and HughesNet modem into power source so that they reboot.

    See if your devices can now connect. This has resolved the problems you've been having with your modem for others, so it may work for you.

    Please let us know if this works.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • AJ, were you able address you concerns with sgoshe and Steven's help or do you need further assistance?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Dude ! You screwed her up both times! The second time you told her to leave the router IP as 192.168.1.1, but change the dhcp to 192.168.2.0 range. Helping someone is great, but pay attention to the step by step ur giving them! And yes, absolutely the problem is the dlink default scheme. I am a Hughes installer myself. The first time you told her to hook her laptop to the wan port...WRONG. SHE SHOULD BE HOOKING UP TO THE LAN PORT ON THE ROUTER. You will not receive a IP from the wan port, nor can you remote in from the wan side without enabling it first. PAY ATTENTION!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • And if your gonna disable dhcp server, Then you have to tell her to hook the router to the modem via one of the LAN ports to let the modem do the routing, But on a 1000 it'll only route five devices. Wow, no wonder people are pissed by the time I get sent out to them!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • I am having an issue with this also. Can John give us a step by step?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Hi Terry,

    Sorry for the confusion. I'll try to walk you through this. I'm going to assume you also have a Dir-655? If not, let me know.

    The basic problem is that the HughesNet modem and your router are both trying to use the same address, 192.168.0.1. That causes trouble on the same network where every device needs to have a unique address. We can't change the modem's address so we need to change the router's address.

    1. Connect a LAN cable between your computer and one of the four LAN ports on the router (NOT the WAN Port)

    2, Open a browser window and type 192.168.0.1

    3. At the login prompt, enter admin as the user and leave the password field blank. (Assuming the router still has its default settings. If not you can reset it by pressing the RESET button in the back)

    4. Once you login, click Manual Internet Configuration Setup

    5. Look for the sections Network Settings > and Router Settings

    6. In the Router IP address field, Enter the IP address 192.168.1.1

    7. Click the Save Settings button. The router should reboot.

    That should be all you need to do, but login again and check the DHCP Server Settings just to be sure that the DHCP IP Address Range: now reads 192.168.1.100 to 192.168.1.199. If not, then change these values. To log into the router now, you will need to enter the new address 192.168.1.1 in your browser. 192.168.0.1 should now go to your HughesNet modem not your router.

    Here is a link to the DIR-655 manual: http://www.dlink.com/-/media/Consumer...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Oh, and assuming all this works, make sure you also update the router's firmware. Under TOOLS > FIRMWARE
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • John and Alan, thanks so much for all your help in this topic. Please know it's very much appreciated.

    Terry, please let us know if this information helped or if you need to connect with us to get this worked out.

    Suz
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned sad, anxious, confused, frustrated