how do i turn off turbo

  • Question
  • Updated 3 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: This thread has been archived for one of these reasons: -thread is a one-off subscriber-specific issue and has been resolved, or inactive for an extended period of time and will not provide future value to another user. -information within the thread is o

How do I turn off the Turbo page? Browsing to http://192.168.0.1/ tells me it's enabled.....so how do I disable it on my HN9000?
Photo of wackygaltoo

wackygaltoo

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of TimJ

TimJ, Champion

  • 701 Posts
  • 202 Reply Likes
when in the SCC or 192.168.0.1 look for the grey i click on it takes you t0 Advanced Configuration and Statistics and them on left you see Web Acceleration click on control and you can disable the Web Acceleration
Photo of TimJ

TimJ, Champion

  • 701 Posts
  • 202 Reply Likes
above for the HT1000 the Hn9000 you do same thing but click on the wizard instead of the grey i
Photo of wackygaltoo

wackygaltoo

  • 2 Posts
  • 0 Reply Likes
oh for pete's sakes. I saw that little dot on the grey bar....didn't realize it was a wizard and that I should click on it! feeling like an idiot! thanks much!!
Photo of TimJ

TimJ, Champion

  • 701 Posts
  • 202 Reply Likes
Glad to help

This conversation is no longer open for comments or replies.