system and lan light blinking HT1000

We had service installed yesterday and I pointed out the lights to the tech and he said it was because of a firmware update and he left. 24 hours laters its still only has the system and lan lights blinking everything else even the power light is off... i can access the internet but its very slow. I flew from california to egg harbor WI to my bosses house to get this set up and the tech's company that schedules him wont send him out before i fly back to california. To me this is horrible customer service but i guess thats another issue.... any thing you guys can think of to help? the computer is connected directly to the modem no router. when i access the system contol for the modem the only thing that comes up is MAC Address failed.

here is a pic of my data speeds
1 person has
this problem
+1
Reply
  • Hi Jon, thanks for posting - it sounds like we could have done more on the spot when the install was complete but most of our installers are proud of the work they do so I hate to assume this before getting all the facts. I'd like to access your account for more information so that we know exactly what happened here and what we need to do to get this addressed for you efficiently and quickly. Please post your latest case number so that I can do that. I look forward to your response. Thanks, Sara
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • Just curious.... Have you tried to reset the modem by power cycling it...?

    When mine went from the base firmware to the current firmware version, I had to manually reset mine because it didn't wan't to reboot.

    I also highly suggest using either testmy.net or the Hughesnet speed test, speedtest.net is rather inaccurate, especially with a distance that appears to be a few hundred miles from the NOC.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • My LAN light blinks on my HT1000, too. Hughes sys nothing is wrong, but I can't figure out why it would blink if all is well. The power light doesn't blink. Could this explain why my internet connection is suddenly intermittent?
    • G Bruce Hedlund, the lights are meant to blink when there is communication going on. The LAN light will blink periodically because the modem/computer/router ping each other to make sure they are still connected.

      Hope this answers your question about the lights. As far as intermittent service it could be bad weather on your end or the Hughes end. How long has it been happening?
    • Hi G Bruce, sgoshe gave you some good information.

      If you still have system concerns please feel free to post a case number so that we can locate your account and analyze your system to see if there is something going on. If you haven't already, please give us a call at 866-347-3292 so that we can troubleshoot. Suz
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly