Web Acceleration Client Error (509.2)

  • Problem
  • Updated 1 year ago
  • In Progress
i sent a email already. this is becoming a everyday thing.....
i would even upgrade for better speed and more allowance but cant see paying exta @200 ish dollars for sub-par. i can teather my laptop off my phone for better internet.
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
  • frustrated

Posted 2 years ago

  • 13
Photo of Mike Stephens

Mike Stephens

  • 214 Posts
  • 133 Reply Likes
I'm getting them as well. Something new every day. Slow speeds, acceleration errors, Turbopage failures, junk overheating modem, lousy incompetent customer service, and a big bill for dial-up.
Photo of William

William

  • 588 Posts
  • 721 Reply Likes
Yes, It seems I am now paying all this money just to see this error everytime I try to do anything...
Photo of Val Joe

Val Joe

  • 0 Posts
  • 0 Reply Likes
Its very annoying. Wish they would find a solution or how about some kind of refund till they can fix the problem.
Photo of Suz

Suz

  • 6197 Posts
  • 159 Reply Likes
Hi William, Please expect a call from us today. Suz
Photo of StaceyS

Stacey

  • 3 Posts
  • 0 Reply Likes
Any solution to this problem yet??? If so you need to let the people that answer the phone know because they act like I'm crazy and never heard of such. I have the same complaints as everyone on this page does and it's VERY frustrating. Especially when you TRY to use it for class and something is due the next day and you have to go somewhere else that has reliable service.
Photo of Val Joe

Val Joe

  • 0 Posts
  • 0 Reply Likes
Same thing happened to me when I called. Then the guy wanted me to believe it was my router, which has been working properly.
Photo of Suz

Suz

  • 6197 Posts
  • 159 Reply Likes
Hi Val Joe, I'm very sorry that you are having difficulty with your service. As I have responded to you here http://community.myhughesnet.com/hugh..., I was unable to find your account by your community username. Please post your case number so that I can access your account and troubleshooting notes. Thanks, Suz
Photo of Val Joe

Val Joe

  • 0 Posts
  • 0 Reply Likes
The guy gave me a number, but I didn't write it down cause I knew I was being laughed at!!!
Photo of Suz

Suz

  • 6197 Posts
  • 159 Reply Likes
Hi Gary, I was able to access your account details and troubleshooting notes by your username. I see that you haven't contacted us since 01/11/13.

When did you send the email? I don't see that it's been received or listed in your troubleshooting notes.

Suz
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
Hi hitting the 30 day Mark. anything to add?
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
i sent the mail just before posting this, then i thought to post anyway incase u did not get the email.

i am at work now.

all night i was getting random timeouts from chrome / and Firefox
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
just putting this post on last night took 3 page reloads to get the Google-login to not time out, here at work its seamless

also, i was told that there are no ports blocked however i found many post that said otherwise. i would need to pay for a static ip to get them unblocked. puts me back to the point of paying more for sub-par service.
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
communitysupport@hughes.com <= is this the correct email if not please post or email me the correct email info
Photo of Suz

Suz

  • 6197 Posts
  • 158 Reply Likes
Hi Gary, you'll want to send the email here http://customercare.myhughesnet.com/s.... Suz
Photo of Terry Bentley

Terry Bentley

  • 16 Posts
  • 6 Reply Likes
I am literally beginning to think 9000 systems are a piece of junk, came home tonight tryed to access the internet got that stupid white page with Web Acceleration Client Error 509.2. Went through the system control yellow degraded light, rebooted the modem finally after the reboot completed. The internet came back on & was dragging like dialup, it's quite funny my neighbors have hughes net. They have an HN 9200 system & I haven't heard anything out of them about web acceleration client errors. This has got to the point where it is not funny in fact it is making me totally angry. Do not blame my computer there is nothing wrong with my computer. I'd just like to know what gives with this problem that is like a bad animal you can't get rid of it keeps coming back.
Photo of Patricia DanielPD

Patricia Daniel

  • 1 Post
  • 0 Reply Likes
My name is Patricia Daniel, I am having the same issue. I have excessively slow download speed and I am only getting the page I am tring to pull up about 1/2 the time, and even when I get it up I am getting kicked off with in a few min. Them I am getting an error code 509.2.... i am not sure what this error code means. Can you please help me with what needs to be done? This is very frusterating, its just myself and me 96 yr old mother here so I know its not a data limit issue. Thank you for your time.
Patricia Daniel
Photo of Suz

Suz

  • 6197 Posts
  • 158 Reply Likes
Hi Patricia, I'd like to help. Please post a recent case number so that I know who you are, permitting me to find your account information securely in our system in order to review your troubleshooting notes. If you haven't already, please give us a call at 866-347-3292, speak to us via chat http://customercare.myhughesnet.com/s... or send us an email http://customercare.myhughesnet.com/s....

We are standing by to help.

Suz
Photo of Paul Young

Paul Young

  • 1346 Posts
  • 852 Reply Likes
Patricia

look at this link and make sure you are not using a proxy, I know on my 9000 system the proxy is off.
http://www.tek-tips.com/viewthread.cf...
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
I think Hughesnet tries to limit users BW to preserver there network from internet flood. i can understand that, however having it so limited to below dialup speeds is unexceptionable

we already have an BW allowance, i don't understand further throttling.

if this was a free service i would not complain but i am paying for it.
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
Note:
i use Firefox, Chrome (win7)
i use the same in ubuntu/centOS/SL

all produce same results. and nothing but blue skies above.
and my Modem all "looks good" from a novice (i read the help files)
Photo of notechsupport2

notechsupport2

  • 909 Posts
  • 806 Reply Likes
Gary, Sounds like TurboPage problems. Try disabling TurboPage and see if it helps: http://community.myhughesnet.com/hugh...
Photo of Bill Reynolds

Bill Reynolds

  • 35 Posts
  • 2 Reply Likes
Disabling the TurboPage just creates more problems.... worse than dial-up!
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
i did ill try it for a bit and see ill reply back good or bad going to be about 24hrs until reply. Thanks
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
4 page relloads to get Facebook and Gmail open ..............
Photo of notechsupport2

notechsupport2

  • 909 Posts
  • 806 Reply Likes
Gary, I know I suggested TurboPage off but for major sites like FaceBook and Google it is better to have it on. Only disable TurboPage when you get the errors. For me FaceBook will outright fail to load without TurboPage.
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
lol, so turbo on for mainstream and turbo off for non-main stream sites also i was trolling the options and the TPS or something of that sort had a lot of fail to connect, is there a list of turbo ip's and are they pinable.

are the turbo server to busy during peek hours? maybe ? just a shot in the dark i am not sure how "turbo pages" works, to be honest
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
So my ticket i opened i got a canned delete your cookies reset your modem, msg. that some 5 start support.
Photo of Terry Bentley

Terry Bentley

  • 16 Posts
  • 6 Reply Likes
This really made my night, last night when I got home. Tried to access the internet, instead I got this nice web acceleration client error 509.2. I went into the system control same degraded yellow light, did a hard reboot on the modem. When it finally finished loading back up & all the modem lights came back on. I was able to get online, shortly afterward I was able to access facebook although it seemed to be running slow. I got logged in & a few minutes later I got another web acceleration client error, well I called tech support. This time I got a tech agent from brownsville texas, he was taking the info & sending reset signals to the modem. I was also conferring about problems with logging into the hughes net webmail, he gave me an alternate to use to login into the webmail. For some reason or another the login button wouldn't work. He kept trying to help with this & for some reason the call got disconnected, I never got a confirmation number or anything on this matter. The internet was running but not very fast, it was slow in accessing websites, later after 11 pm last night. It started speeding up again as it has done this almost every night. I'd just like to know what is going on with these web acceleration client errors, I have other family that are using hughes net & they have an HN 9200 modem. They haven't had this problem with the web acceleration client errors.
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
You have HN9000?
Photo of Terry Bentley

Terry Bentley

  • 16 Posts
  • 6 Reply Likes
I have an HN9000, my daughter has an HN9200 & my brother recently got Gen 4. not sure how is service is going. I talked to my daughter earlier she said something about her internet being slow at night. But no problems with web acceleration client errors. I just got an email from a tech support agent offering gen 4 service, $99 upgrade fee. With a $50 mail in rebate, I can purchase the equiptment or go on a lease plan, with a 2 yr service agreement literally right now I am not interested in that. I don't like the prospect of a two yr service agreement.
Photo of MolassesM

Molasses

  • 179 Posts
  • 141 Reply Likes
Or in the case of hUGHesnet a 2 yr no-service agreement.
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
Hmm i am really thinking of a celluar service if this is not corrected. my current cellphone gives me better service and no "sub-sec" delay

btw: by there mesure of time i can poor a glass of tea and use the bathroom in a "sub-sec" :) lol
Photo of notechsupport2

notechsupport2

  • 909 Posts
  • 806 Reply Likes
Hi Gary, The TurboPage servers are relatively static but recently they have been changing. There is no way that I know of to 'pin' them. I had a lot of problems browsing today and disabling TurboPage did not fix it. Had to reboot the modem a few times. I think its was bad DNS lists today. I suspect it is the Gateway servers, that bridge the connection between the satellite system and the rest of the Internet, that are to blame. They are probably overloaded and Hughes is making changes to fix it but the changes are not making it to the modem quickly enough leaving the modem in limbo.

TurboPage is a caching and compression system that is meant to speed up (turbo) browsing. It caches popular web site and uses the saved copy to serve pages quicker. It also tries to compress the data so it can be sent quicker. Unfortunately for me it seems to have the opposite effect and most of the time slows things down or stops the Internet from working. It also caches the Domain Name Servers (DNS) which redirect from website text names (my.hughesnet.com) to IP numbers (66.82.21.25). Unfortunately today the cached DNS entries have pointed to wrong IP addresses and therefore web sites do not load. The only way I know to clear the DNS cache is to reboot the modem.

BTW, I think a "Sub-Sec" is a measure of Quantum time where an infinite variety of scenarios could have taken place. In one of these scenarios I am sure you got proper service from hUGHes. ;)
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
I see, its a shame i am going to trying more flip-flopping the turbo option and bouncing the modem, as far as DNS servers go not sure if it will work but ill try to some back end DNS server address.

Last night during my Free down load time it looks like all timed out :(. i am going to buy a wifi pci card for my desktop. i truly hope Hughes gets it stable soon, its a shame we have to suffer.

Do you have GEN4? if so how is it when it working and how often is it working?

Thanks again, your reply are very appreciated .

Should make this my new sig
"HTTP request sent, awaiting response... Read error (Connection timed out) in headers.
Giving up."
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
if i use other DNS servers would i be bypassing the turbo pages?
is it kinda like this?

name =>DNS=>ip=>response

Where do the TPS fit in

i have been checking the
TTMP Statistics
TPS Statistics
when things are working i see good info here and when the internet is (broke) i see errors and DC's
Photo of Gary AlbanoGA

Gary Albano

  • 36 Posts
  • 15 Reply Likes
been playing with this today, nothing better then trolling logs on Sat huh.

any case seems like i turn off turbo and it turns it self back on. i disable it , confirm it and look through some logs google a few things and its back on.

i also notice it look like the modem build a list of turbo servers, and then they drop like flies, reminds me of of an office full of win98 pc's. :P rebooting device starts over getting good servers but over a few hours the good servers become bad.

i have had the best internet simple doing as you said toggle turbo / reboot modem...

this plus metered bandwidth is crossing the line on acceptable. so what im left with is internet i have to fidget with to make it work and when it works it just puts along.... sounds like a $500 car, that needs to be replace.